Site Outage
Incident Report for Kapost
Postmortem

On Thursday, January 10th at 12:24 MST, a configuration change was made to the system that prevented normal operation of the system. Our monitoring immediately triggered alerts and notified the team of the issue. Within minutes the team identified the configuration issue and restored full service to the system by 12:35 MST. The team has already put measures in place to ensure a similar issue cannot affect the system.

Posted 4 months ago. Jan 14, 2019 - 23:25 UTC

Resolved
Thank you for your patience. The root cause has been identified and fixed. Safeguards are being put in place to ensure the issue does not reoccur.
Posted 4 months ago. Jan 10, 2019 - 19:57 UTC
Monitoring
The Site was down for a short period on January 10, 2018. The team was able to restore service at 12:36 pm Mountain Time. A cause is being identified.
Posted 4 months ago. Jan 10, 2019 - 19:44 UTC
This incident affected: Kapost Studio Application, Kapost Gallery App, Kapost Insights App, Kapost Canvas App, Kapost Analytics Service, Kapost Integrations, Kapost API, and Kapost.com Website.